RAD 7.5 unterstützt JSR 286

Der neue Standard JSR286 wird mit dem neuen Release des Rational Application Developer for WebSphere Software 7.5 unterstützt.
Damit wird die Kompatibilität mit dem Websphere Portal Server V6.1 gegeben sein der ebenfalls den Standard unterstützt.
RAD 7.5 befindet sich seit Anfang 2008 im Beta-Stadium und soll wie vorgesehen am 30.09. veröffentlicht werden.
Die Beta Version ist über das öffentliches Beta-Programm von IBM verfügbar.

Advertisements

Kommentar verfassen

Bitte logge dich mit einer dieser Methoden ein, um deinen Kommentar zu veröffentlichen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden / Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden / Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden / Ändern )

Google+ Foto

Du kommentierst mit Deinem Google+-Konto. Abmelden / Ändern )

Verbinde mit %s